【股票指标公式下载】-【通达信】强于大盘(大盘、基点、个股)

【股票指标公式下载】-【通达信】强于大盘(大盘、基点、个股)

【股票指标公式下载】-【通达信】强于大盘(大盘、基点、个股)

【通达信】强于大盘(大盘、基点、个股)-指标公式源码

大:=DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

大盘:MA(INDEXC,10),LINETHICK5;

分:=CONST(LLV(L,90)); 百:=CONST(HHV(H,90))-分;

基点:=CONST(LLV(大盘,90)); 基:=CONST(HHV(大盘,90))-基点;

C比:=(C-分)/百; H比:=(H-分)/百; L比:=(L-分)/百; O比:=(O-分)/百; CX:=C比*基+基点; HX:=H比*基+基点; LX:=L比*基+基点; OX:=O比*基+基点;

KK:DRAWKLINE(HX,OX,LX,CX),COLORMAGENTA;

个股1:MA(CX,3),COLORRED;

个股2:MA(CX,10),COLORYELLOW;

P1:=IF(BARSLAST(CURRBARSCOUNT=2),1,0);

DRAWTEXT(P1,大盘,'大盘'),COLORYELLOW;

DRAWTEXT(P1,个股1,'个股'),COLORYELLOW;

【通达信】强于大盘(大盘、基点、个股)-指标公式效果图

你可能喜欢

  • 股票指标公式下载】-【大智慧
  • 通达信股票公式
  • 股票技术指标大全
  • 抓涨停板
  • 通达信公式教程
  • 股票买入卖出口诀
  • 股票涨停战法
  • 通达信选股公式

【股票指标公式下载】 【通达信】强于大盘(大盘、基点、个股)相关文档

最新文档

返回顶部