Excel XP小技巧

办公软件技巧

一、工作簿操作技巧 1.打开固定工作簿:如果您有几个固定的工作簿需要同时打开,可以将它们保存为工作 区。以后只要将工作区打开,Excel 就会打开其中的每个工作簿。保存工作区的方法是:打 开需要同时使用的多个工作簿,按照使用要求调整好窗口大小和位置。再单击 Excel“文件” 菜单下的“保存工作区”命令,输入工作区名称后单击“保存”按钮。打开工作区的方法是:选 择“打开”对话框中的“文件类型”为“工作区”,选中要打开的工作区名称后单击“打开”按钮。 注意:每个工作簿所作的修改必须分别保存,保存工作区并不能保存其中的工作簿。 2.打开多个工作簿:如果您要打开的多个工作簿不固定,可以采用以下方法操作:打开 Excel XP 的“打开”对话框,按住 Ctrl 键逐个选中您要打开的工作簿,最后单击“打开”按钮, 所选工作簿就会被全部打开。 3.Excel 启动工作簿:如果您的工作簿需要随 Excel XP 启动而打开,可以按照以下方法 操作:在“资源管理器”中选中工作簿,单击工具栏中的“复制”按钮。Windows 2000/XP,就 应该打开 C:\Program files\Microsoft office\office\xlstart 文件夹(其中 C 是 Windows 所在盘 符)。用鼠标右键单击右窗格中的空白处,选择快捷菜单中的“粘贴快捷方式”命令,将工作 簿图标放入 xlstart 文件夹。以后只要运行 Excel XP,工作簿就会被打开。如果您要自动打 开多个工作簿,只要将它们保存为工作区,然后将工作区图标放入 xlstart 文件夹即可。 4.多工作簿打印:如果要打印的工作簿较多,通常采用逐个打开的方法打印。如果这些 工作簿位于一个文件夹内, 可以采用下面的方法一次打印: 单击“文件”菜单中的“打开”命令, 按住 Ctrl 键选中需要打印的所有文件。然后单击“打开”对话框中的“工具”下拉按钮,单击其 中的“打印”命令,就可以一次打印多个工作簿了。 5.复制工作簿样式:Excel XP 允许用户将一个工作簿使用的样式复制到其他工作簿,从 而扩大样式的使用范围,其操作步骤是:打开含有待复制样式的源工作簿和目标工作簿。单 击后者“格式”菜单中的“样式”命令打开对话框,再单击“合并”按钮打开“合并样式”对话框。 选中“合并样式来源”对话框中的源工作簿并单击“确定”按钮,源工作簿包含的样式就会复制 到目标工作簿。 6.快速关闭工作簿:如果您打开了多个 Excel XP 工作簿,如果希望不退出 Excel XP 快 速关闭它们,可以按住 Shift 键打开“文件”菜单,可以看到其中出现了“关闭所有文件”命令。 选择该命令以后,Excel XP 会根据打开文件的状态弹出相应的对话框,您

Excel XP小技巧相关文档

最新文档

返回顶部