CoolEdit制作伴奏方法 去除人声
CoolEdit制作伴奏方法 去除人声
CoolEdit Pro制作伴奏简介:
Cool Edit Pro V2.0 是一款功能强大的音效处理软件,它可以非常方便地对声音效果进行各种处理,它的功能非常多,在此简单介绍利用它来实现消除歌曲原唱人声的操作步骤。
启动 Cool Edit Pro V2.0 程序,单击“文件(File)”菜单中“打开(Open)”命令,打开需要进行原唱人声消除的歌曲文件。这时在屏幕窗口上方显示出所选择歌曲的波形文件,选中整个波形文件,然后选择“效果(Effects)”菜单中“波形振幅(Amplitude)”子菜单中“声音重混缩(Channel Mixer)”命令,打开通道混音器对话框。
在通道混音器对话框中,可以对立体声的左右像位进行具体设置。对话框的左侧区域为具体的左右像位量化控制区,右侧区域为一些常用的预设效果,比如单音道转双声道、双声道同步、交换通道、人声消除等。其中的“Vocal Cut(人声消除)”效果正是我们所需要的,它可以有效去除立体声中的人声演唱部分。在此预设窗口中选择“Vocal Cut(人声消除)”选项,这时在左侧就出现了系统预置的该选项的具体量化参数。单击右上角的“Preview(预览)”按钮,就可以对所选择的歌曲进行试听,你可以实时听到经过消除原唱人声处理后的声音效果。如果对处理效果不满意的话,还可以在左侧的控制区按照需要调整左右像位的具体参数值,直到满意为止。单击“OK”按钮Cool Edit Pro就会立即对所选择的歌曲进行正式的人声消除效果处理。处理完成后,系统加返回到主界面窗口,选择“File”菜单中“Save As”命令,将处理后的歌曲文件保存到计算机中。
注:使用此方法也会因为源文件所采用的制作方法不同,而会得到不同的处理效果。一般情况下,这种处理方法对于结构比较单纯的对原始声音高保真的歌曲文件(如CD音乐文件)可以达到非常好的处理效果。
下面介绍几种去人声的方法:
Sound Forge
1) 打开音频文件
2) 选择Edit>Select All,选取文件的全部数据。
3) 选择Process>Channel Converter
4) 在通道转换对话框中选择Stereo to Stereo - Vocal Cut preset(立体声
你可能喜欢
- 人声处理
- 人声频率
- 人声后期
- 机器人操作
- 资料处理
- EQ人声处理常用频点整理2页
- 对人声效果的处理11页
- 简单的人声录音和处理技巧:17页
- 人声处理 EQ黄金定律3页
- 人声后期混音处理 EQ黄金定律19页
- 人声处理步骤1页
- 乐器及人声重要频率范围表4页
- 各种乐器以及人声的频率表7页
- 人声、乐器的频率特性与处理6页
- 人声频率4页
- 人声频率表3页
- 人声乐器的频率范围2页
- 人声后期混音处理 EQ黄金定律19页
- 人声的后期处理12页
- 降噪 人声等后期2页
- 音乐消人声后期处理方法3页
- 常用人声后期处理知识及参数6页
- 人声录音后期制作调音小常识1页
- 基于腕力传感器的机器人操作臂惯性参数辨识方法5页
- ston机器人操作说明 V1.144页
- 《机器人操作系统》作业说明2页
- 安川机器人操作手册简易6页
- 试推导三维图像信息获取公式,并说明三维信息取得对机器人操作的作用6页
- 机器人操作臂奇异路径约束最优轨迹规划4页
- 第六章资料的处理64页
- 地震资料数字处理技术293页
- 资料处理情况统计表62页
- 期末考试复习资料 热处理.2页
- 王啸天-地震资料处理大作业15页
- 第八章 资料处理27页


